tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jonas Anden <>
Subject Re: [5.0] New deployer proposal
Date Fri, 09 May 2003 13:42:08 GMT
> A) Auto deployer
> - New properties: deployOnStartup (replaces autoDeploy), and autoDeploy 
> (replaces liveDeploy); the current ones are confising.

I'm not too happy about renaming the 'liveDeploy' property to
'autoDeploy'. Please use another name for that property. 

Not that 'autoDeploy' doesn't fit, but rather because there is an (old)
property with that name already. While this may be fine for new
installations done by new admins, but I think admins will be even more
confused when a setting suddenly means something different...

  // J

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message