tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bill Barker" <wbar...@wilshire.com>
Subject [OT] Why won't commons-el build under 1.3?
Date Fri, 16 May 2003 05:41:21 GMT
Does anyone know why commons-el seems to require a 1.4 JVM to compile now?
I've got a fresh co, but the tomcat-5 "build-commons-el" task fails under
the 1.3 JVM, but is perfectly happy when I use the 1.4 JVM.

Yes, I know that if I really wanted the answer, then I'd ask on commons-dev.
The fact is that I don't really want the answer, and am just curious.



---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-dev-help@jakarta.apache.org


Mime
View raw message