tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Henri Gomez <hgo...@apache.org>
Subject Re: Help on mod_jk for tomcat 4.0.x + httpd 2.0.40 on RedHat 8.0
Date Thu, 03 Apr 2003 14:41:09 GMT
Bill Barker wrote:
> The "no apache given" warning is a red-herring.  It is simply saying that it
> can't build mod_jk for non-so.  You also shouldn't have to specify
> '--enable-EAPI', since that will be picked up from the apxs settings.
> 
> I've never tried to build mod_jk1.2.x on RH myself.  It works well enough
> under Solaris (after updating all of the GNU tools).

On Redhat 8.0 there is no more eapi since the Apache provided in 2.0.40
(+ some backported fixes)




---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-dev-help@jakarta.apache.org


Mime
View raw message