tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 15307] - Bad encoding for the part of pages included with <%@ include file...
Date Tue, 29 Apr 2003 11:53:54 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=15307>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=15307

Bad encoding for the part of pages included with <%@ include file...

jeeff@jeeff.sk changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|RESOLVED                    |REOPENED
         Resolution|INVALID                     |



------- Additional Comments From jeeff@jeeff.sk  2003-04-29 11:53 -------
The problem is with the included page, because there is no way to set the page
encoding in the included file, because Tomcat can't have
<%@ page contentType="text/html; charset=windows-1250" %>
two times...

So currently, there is no way to have included page in another than ISO-8859-1
encoding...

So this is FATAL BUG, all my included pages has wrong encoding now, so instead
some chars i see ?????

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-dev-help@jakarta.apache.org


Mime
View raw message