tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 18810] - Administration app not working when running as service
Date Sun, 13 Apr 2003 05:05:36 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=18810>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=18810

Administration app not working when running as service

jlduval11@hotmail.com changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |FIXED



------- Additional Comments From jlduval11@hotmail.com  2003-04-13 05:05 -------
have the same problem: Tomcat 4.1.24 JDK 1.4.0 JSP can't compile as service but 
run well as application:
bypass it by uninstall the service and reinstall it with the command (not 
completly correct at least no stdout and use bootstrap not bootstapService as 
initial install have done, sorry I don't have keep a copy of the original 
registry entry)

d:\Tomcat41\bin\tomcat -uninstall "Apache Tomcat 4.1"

"d:\Tomcat41\bin\tomcat.exe" -install Tomcat "D:\j2sdk1.4.0
\jre\bin\client\jvm.dll"  -Djava.class.path="d:\Tomcat41
\bin\bootstrap.jar;D:\j2sdk1.4.0\lib\tools.jar" -Dcatalina.home="d:\Tomcat41" -
Xrs -start org.apache.catalina.startup.Bootstrap -params start -stop 
org.apache.catalina.startup.Bootstrap -params stop -
out "d:\Tomcat41"\logs\stderr.log

if this can help
JLD

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-dev-help@jakarta.apache.org


Mime
View raw message