tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 16157] - AuthType not set on HttpServletRequest
Date Thu, 10 Apr 2003 02:22:27 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=16157>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=16157

AuthType not set on HttpServletRequest

super-creek@jcom.home.ne.jp changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
         OS/Version|Linux                       |All
           Priority|Other                       |High
           Platform|Other                       |All



------- Additional Comments From super-creek@jcom.home.ne.jp  2003-04-10 02:22 -------
Furthermore, I give some supplementary explanations.

I think that this problem is occured on all the plathomes using the JK2 
connector.
I represented it on Windows2000 (Tomcat 4.1.24 + Apache 2.0.44 + JK2) and the 
patch that I recently suggested here was tested on it.

Regards,
Kan Ogawa

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-dev-help@jakarta.apache.org


Mime
View raw message