tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 18562] New: - Welcome files don't work
Date Tue, 01 Apr 2003 13:12:06 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=18562>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=18562

Welcome files don't work

           Summary: Welcome files don't work
           Product: Tomcat 4
           Version: 4.1.24
          Platform: PC
        OS/Version: OS/2
            Status: NEW
          Severity: Normal
          Priority: Other
         Component: Connector:Coyote HTTP/1.1
        AssignedTo: tomcat-dev@jakarta.apache.org
        ReportedBy: junk@bbs.darktech.org


Hi,

   When I hit http://localhost I get a 404 error:

"description The requested resource (/) is not available."

   however when I hit http://localhost/index.jsp it works fine. The web.xml in
the conf directory still includes the default welcome files and the web.xml in
root does not include a welcome-file definition so this should be working. I am
somewhat suspicious this is a JDK bug as JDK 1.4.1_02 is currently in beta under
OS/2 but I need your help to track down the problem. When someone hits the root
directory, what command to you execute to check to see whether or not the
welcome-files should be used? Perhaps there is a bug in the URL implementation.
Please help me track down the problem and create a testcase for our JDK 1.4.1 team.

Thanks,
Gili

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-dev-help@jakarta.apache.org


Mime
View raw message