tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 15693] - Network hangs when running as NT service (with patch)
Date Wed, 05 Feb 2003 20:39:31 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=15693>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=15693

Network hangs when running as NT service (with patch)

mai3116@rit.edu changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|RESOLVED                    |REOPENED
         Resolution|WONTFIX                     |



------- Additional Comments From mai3116@rit.edu  2003-02-05 20:39 -------
I am using Sun JDK1.4.1_01, Windows NT SP6, and Apache Tomcat/4.1.18-LE-jdk14 
installed as a service (during installation.)

I wanted to CONFIRM that the apache service does hang after serving an 
arbitrary ammount of requests. Nothing is written to the log files, yet 
tomcat.exe continues to run. The connections seem to be accepted, but no data 
is ever returned, and thus the http request just hangs. 

The only way to fix this is to stop and then start the apache service. I have 
no tried out the above patch, but I will be tempted to if there is no 
explaination for this. 

Thanks,
Min

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-dev-help@jakarta.apache.org


Mime
View raw message