tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 10789] - Setting DirectoryIndex of index.jsp does not get served by jk2
Date Sun, 02 Feb 2003 12:04:08 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=10789>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=10789

Setting DirectoryIndex of index.jsp does not get served by jk2

ivanfm@os2brasil.com.br changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |ivanfm@os2brasil.com.br
             Status|RESOLVED                    |REOPENED
         Resolution|FIXED                       |



------- Additional Comments From ivanfm@os2brasil.com.br  2003-02-02 12:04 -------
I'm using Apache 1.3.27 on RedHat Linux.
connectors 2.0.2 with Tomcat 4.1.18

Same problem happens.

Apparently the fix was made only for apache 2.0 not for 1.3.

This can be solved also ?

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-dev-help@jakarta.apache.org


Mime
View raw message