tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Costin Manolache <cmanola...@yahoo.com>
Subject Re: Tomcat 5 target JDK1.4?
Date Mon, 20 Jan 2003 18:17:04 GMT
V. Cekvenich wrote:

> Why? I say TC5 should require JDK1.4 or above.

Why would you decide for what other people ? 

> TC5 is JSP2.0.
> JDK1.4 is now available from multiple sources. It would make some code
> and imports easier.

Not everyone can play with the VM version they run. Production servers
usually preffer more tested and stable VMs. 

Some people may also preffer an open-source VM ( kaffe, GCJ, etc ).


Costin

> Even now, TC4 is run on JDK1.4.
> There is JDK 1.5 coming up, we would be one back.
> 
> We do need to move ahead, and clean up the import so that TC5 does not
> need to carry as much jars.




> 
> V
> 
> Henri Gomez wrote:
>> V. Cekvenich wrote:
>> 
>>> Does Tomcat 5 Target JDK 1.4?
>>> It not...it should please.
>>> Apple, IBM, BEA have JDK1.4 (betas) available to download.
>>>
>>> The imports might change a bit.
>> 
>> 
>> Tomcat5 should support JDK 1.4 but JDK 1.4 MUST NOT BE A PRE REQUISITE
>> for TC 5



--
To unsubscribe, e-mail:   <mailto:tomcat-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-dev-help@jakarta.apache.org>


Mime
View raw message