tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Martin Algesten" <mar...@taglab.com>
Subject RE: Tomcat 5 target JDK1.4?
Date Wed, 22 Jan 2003 08:57:17 GMT


> -----Original Message-----
> From: V. Cekvenich [mailto:vc@basebeans.com] 
> Sent: 21 January 2003 23:04
> 
> TC5 is ways of.
> And I think everyone can agree that JDK1.4 is more stable than 1.3.

I don't agree. Stability is the sum of your whole infrastructure, API,
web servers etc etc. Most of my old sites are 1.3 and a handful of new
ones are on 1.4, for my purposes seem to be as stable as another.

Martin

--
To unsubscribe, e-mail:   <mailto:tomcat-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-dev-help@jakarta.apache.org>


Mime
View raw message