tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Conor MacNeill <co...@cortexebusiness.com.au>
Subject [PATCH] Use JDK1.4 JSSE if available in jakarta-tomcat-util
Date Thu, 09 Jan 2003 13:47:10 GMT
Hi,

The attached patch will update the Gump descriptor to make the JSSE package 
optional, so the JSSE package is not required when using JDK 1.4.

The util build file is also updated to use the JDK 1.4 jsse if available (or 
any JSSE on the classpath). The existing JSSE should continue to be used on 
pre JDK 1.4 builds.

This is all in the jakarta-tomcat-connectors repository

Thanks
Conor


Mime
View raw message