tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Costin Manolache <cmanola...@yahoo.com>
Subject Re: [VOTE] minimal JSR 154 only distribution
Date Wed, 11 Dec 2002 00:59:38 GMT
Jeanfrancois Arcand wrote:

> 
> 
> Jon Scott Stevens wrote:
> 
>>on 2002/12/10 3:15 PM, "Costin Manolache" <cmanolache@yahoo.com> wrote:
>>
>>  
>>
>>>Yes - your admin tool argument doesn't make sense. You can easily
>>>precompile the admintool ( and we should do it anyway ) and
>>>run it in the JSR154-only container - if you want to.
>>>    
>>>
>>
>>I thought that you need Jasper in order to run JSP's (compiled or not).
>>
> Yes, you need them since even if the classes are compiled, they are
> still having reference to org.apache.jasper.*

No, you don't.

You can just copy jasper-runtime.jar in WEB-INF/lib and you're done.

At least that used to work in 3.3 - I don't see any reason it'll
not work ( except maybe some bugs ).


Costin



--
To unsubscribe, e-mail:   <mailto:tomcat-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-dev-help@jakarta.apache.org>


Mime
View raw message