tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From M <martin.sille...@prnewswire.co.uk>
Subject Apache Tomcat 4.1.16 AJP not working
Date Tue, 03 Dec 2002 16:21:08 GMT

Looking at the netstat on the machine I can see tomcat is bound to the
port 8009 and can connect to it with telnet, apache works if I go back
to tomcat 4.1.14.

>From the apache logs:

[Tue Dec 03 16:04:22 2002]  [jk_connect.c (143)]: jk_open_socket,
connect() failed errno = 111
[Tue Dec 03 16:04:22 2002]  [jk_ajp13_worker.c (196)]: In
jk_endpoint_t::connect_to_tomcat, failed errno = 111
[Tue Dec 03 16:04:22 2002]  [jk_ajp13_worker.c (635)]: Error connecting
to the Tomcat process.
[Tue Dec 03 16:04:22 2002]  [jk_ajp13_worker.c (848)]: In
jk_endpoint_t::service, send_request failed in send loop 0

As we're using apache 1.3 and can't use warp it's fairly critical to
us...
should I raise a bug report?

-- 
Regards,
M

Martin Sillence
PR Newswire

DL +44 (0)1865 78 5065
F  +44 (0)1865 78 5100
W  www.prnewswire.eu.com
---------------------------------------
Any views or opinions are solely those of the author and do not
necessarily represent those of PR Newswire Europe. The e-mail
contents are intended only for addressee and may contain
confidential and/or privileged material. If you are not the
intended recipient, please do not read, copy, use or disclose
this communication and notify the sender.

--
To unsubscribe, e-mail:   <mailto:tomcat-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-dev-help@jakarta.apache.org>


Mime
View raw message