tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 15002] - Tag files in different directories not belonging to different tag libraries
Date Tue, 03 Dec 2002 14:43:39 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=15002>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=15002

Tag files in different directories not belonging to different tag libraries

backhous@us.ibm.com changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|RESOLVED                    |REOPENED
         Resolution|FIXED                       |



------- Additional Comments From backhous@us.ibm.com  2002-12-03 14:43 -------
I tried building the whole of tomcat-5 from scratch on a different machine and 
got the same error. 

After investigating it more it seems that the problem is that the tagfile java 
file is being created in the wrong directory. When I hit the hello world tagfile
example the helloWorld.java is in this directory :

\Standalone\localhost\jsp-examples\tags

when it should be in 

\Standalone\localhost\jsp-examples\tags\org\apache\jsp\tag\web

After copying the java file to this directory and hitting the jsp again it works

So to reiterate i get this with a complete fresh checkout of all of tomcat-5.

--
To unsubscribe, e-mail:   <mailto:tomcat-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-dev-help@jakarta.apache.org>


Mime
View raw message