tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Henri Gomez <hgo...@apache.org>
Subject Re: mod_jk-2.0.42.so
Date Fri, 29 Nov 2002 08:49:13 GMT
Pier Fumagalli wrote:
> On 28/11/02 7:37 pm, in article 000701c2970d$2d408f90$0b00010a@aip.com.br,
> "Pedro Igor Craveiro e Silva" <pedroigor@aip.com.br> wrote:
> 
> 
>>Ok.
>>But, with that first module(mod_jk2.(etc)) the i was using i can put the
>>apache e tomcat together?
> 
> 
> FreeBSD contains a Linux "emulator", but AFAICR, it ships currently with
> GLIBC-5 ... You'd better off recompiling the module (Apache part) native for
> FreeBSD and the JNI lib for Linux GLIBC-5...

+1

Prefer a native port or install Apache 2.0.43 for FreeBSD...





--
To unsubscribe, e-mail:   <mailto:tomcat-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-dev-help@jakarta.apache.org>


Mime
View raw message