tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Henri Gomez <hgo...@apache.org>
Subject Re: mod_jk-2.0.42.so
Date Thu, 28 Nov 2002 12:19:15 GMT
Pedro Igor Craveiro e Silva wrote:
> I trying to configure the Apache + JServ, but a have a problem. When the apache is started
it return a error message like this:
> 
> Cannot load /usr/local/www/apache/libexec/mod_jk-2.0.42.so into server: /usr/local/www/apache/libexec/mod_jk-2.0.42.so:
Undefined symbol "ap_hook_post_config"
> ./apachectl startssl: httpd could not be started
> 
> My apache is a 1.3.27 and i using the AJP13 connector and tomcat 4.1.12.
> Tanks,

mod_jk-2.0.42.so is for Apache 2.0.42 and later.

For Apache 1.3.27 use instead mod_jk-1.3-eapi.so (since you've got 
apache+mod_ssl)

Regards



--
To unsubscribe, e-mail:   <mailto:tomcat-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-dev-help@jakarta.apache.org>


Mime
View raw message