tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Paul Speed <paul.sp...@objectsciences.com>
Subject Re: problems with SSI extensions
Date Tue, 19 Nov 2002 21:47:38 GMT
These worked at one time.  Then that entire version of SSI was 
clobbered and replaced with a version that only supported a subset
of the commands.  None of my clobbered rewrite has been ported 
forward again and I haven't had the time (or motivation) to rewrite
my rewrite again and try to get a patch committed.

I only mention this so that if someone wants to scratch this particular
itch they know that there's code in the CVS attic that does this. 
They'd just have to port it somehow.  Might save someone some time.
-Paul

Richard Hallier wrote:
> 
> Hello,
> Tomcat 4.1.12 with SSI enabled
> Basic functions work well, but i'm in trouble with :
> 1/ <!--#if is not supported (i've got an "unknown command"), maybe it's
> normal
> 2/ This command in my .shtm : "<!--#include virtual="${QUERY_STRING}" -->"
> generates the following error:
> 
> 2002-11-19 21:11:20 ssi: #include--Couldn't include file: ${QUERY_STRING}
> java.io.IOException: Couldn't find file: /${QUERY_STRING}
> 
> Thank you for your help.
> 
> --
> To unsubscribe, e-mail:   <mailto:tomcat-dev-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail: <mailto:tomcat-dev-help@jakarta.apache.org>

--
To unsubscribe, e-mail:   <mailto:tomcat-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-dev-help@jakarta.apache.org>


Mime
View raw message