tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jon Scott Stevens <...@latchkey.com>
Subject Re: 4.0.7 release?
Date Thu, 24 Oct 2002 21:58:18 GMT
Scarab only works in Tomcat 4.1.x if you use JDK 1.4.x. It does not work
with JDK 1.3.x

If you can get Scarab to work with Tomcat 4.1.x on JDK 1.3.x, let me know
how you got it to work and I will immediately switch Scarab to use Tomcat
4.1.x.

Otherwise, I would appreciate it if someone would please do a release of
Tomcat 4.0.7 with the latest Coyote as soon as possible.

Scarab won't be updated to use Xerces 2.x until SourceCast uses Xerces 2.x
and I'm not sure when that will happen. Yes, I know that Scarab is open
source and shouldn't have such a requirement, but the fact of the matter is
that CollabNet is paying for 99% of Scarab's development and my paycheck, so
I do as they say. =) I'm starting to sound like Pier. =)

-jon

on 2002/10/24 2:06 AM, "Glenn Nielsen" <glenn@mail.more.net> wrote:

> I have scarab running in Tomcat 4.1.12.  Though I can't say that we
> have tried all the features of scarab like XML import/export.
> 
> Glenn
> 
> Henri Gomez wrote:
>> Jon Scott Stevens wrote:
>> 
>>> Can I get a 4.0.7 release? It has an important configuration bug fix
>>> that I
>>> need for Scarab.
>> 
>> 
>> Hi Jon,
>> 
>> I tried to use Scarab with 4.1.12 but it didn't works.
>> 
>> Do you plan to make scarab works with 4.1.x ?


--
To unsubscribe, e-mail:   <mailto:tomcat-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-dev-help@jakarta.apache.org>


Mime
View raw message