tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From micael <caraun...@harbornet.com>
Subject Re: THE SOURCE, LUKE: JBoss/Tomcat Mystery
Date Tue, 01 Oct 2002 08:24:16 GMT
Okay.  I did not know what the problem was until I got the answer, is the 
reason.  (What a mouthful.)  I now see it was an integration problem and 
not a tomcat problem.  mea culpa, sorry ladies and gents.

At 01:09 AM 10/1/2002 -0700, you wrote:


>On Mon, 30 Sep 2002, micael wrote:
>
> > Date: Mon, 30 Sep 2002 23:07:58 -0700
> > From: micael <caraunltd@harbornet.com>
> > Reply-To: Tomcat Developers List <tomcat-dev@jakarta.apache.org>
> > To: tomcat-dev@jakarta.apache.org
> > Subject: THE SOURCE, LUKE: JBoss/Tomcat Mystery
> >
> > Below is the source index.html I am getting when I access tomcat in the
> > embedded JBoss/Tomcat server.  This index.html, so far as I can tell is
> > nowhere in the application.  It is not the ROOT index.html.  I can take the
> > ROOT index.html and every other index.html I can find on the site out and
> > it still runs.  Where in holy hannah is this? That is crazy, but I have
> > done a lot of internet coding and this is a real puzzler to me.  Where is
> > the following coming from:
> >
>
>Since this problem only seens to appear with the JBoss integration, I'd
>suggest asking about problems like this on the JBoss mailing lists.
>Nobody here is going to know anything about how JBoss chose to integrate
>Tomcat (unless they also happen to be JBoss users), so we have no clue
>how the JBoss folks have configured the embedded Tomcat installation they
>are using..
>
>Craig
>
>
>--
>To unsubscribe, e-mail:   <mailto:tomcat-dev-unsubscribe@jakarta.apache.org>
>For additional commands, e-mail: <mailto:tomcat-dev-help@jakarta.apache.org>



--
To unsubscribe, e-mail:   <mailto:tomcat-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-dev-help@jakarta.apache.org>


Mime
View raw message