tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Henri Gomez <hgo...@apache.org>
Subject Re: [5.0] [VOTE] Removal of the LE distribution
Date Fri, 04 Oct 2002 07:42:40 GMT
> My opinion on this issue is that Tomcat 5 should have J2SE 1.4 in
> compliance with JSP 2.0 spec basically.

Sorry but making JDK 1.4 mandatory for Tomcat 5 will prevent us to
use it on many systems. Many still use IBM SDK and the IBM SDK 1.4
is only available on zSeries.

So a big -1 to make JDK 1.4 mandatory for TC5.



--
To unsubscribe, e-mail:   <mailto:tomcat-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-dev-help@jakarta.apache.org>


Mime
View raw message