tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bill Barker" <wbar...@wilshire.com>
Subject Re: Sorry to disturb
Date Sat, 12 Oct 2002 05:55:37 GMT
For Tomcat 4.x, you need a compiler/JDK that implements 1.2 or higher.  For
Tomcat 5 you (currently) need 1.3 or higher.  For Tomcat 3.3, you need 1.1.8
or higher (although at the moment it seems to work Ok on 1.1.6, at least for
me).  The write-once-run-anywhere nature of Java probably means that it it
may just up and compile and run (what I would expect).

If you are interested in getting involved with the Connectors, I'm sure that
the j-t-c developers would welcome help in supporting Warp on the native
side of the connectors.

----- Original Message -----
From: "Carlos de Luna Saenz" <cdelunasaenz@yahoo.com.mx>
To: <tomcat-dev@jakarta.apache.org>
Sent: Friday, October 11, 2002 1:22 PM
Subject: Sorry to disturb


>
> Before start... i want to contribuite with the port of Tomcat to the Warp
(eCS OS/2 )version of Tomcat... i want to know if any of you know if there's
this job anywere and if there's something i should know first... since i
haven't seen a different code for Win32 or UNIX i assume the code is
portable to any platform... but i want to know what kind of things i should
use (compiler, JDK, etc)... thanks in advance.
>
> Carlos de Luna Saenz
>
>
>
> ---------------------------------
> Do You Yahoo!?
> La emociĆ³n e intensidad del deporte enYahoo! Deportes.
>


--
To unsubscribe, e-mail:   <mailto:tomcat-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-dev-help@jakarta.apache.org>


Mime
View raw message