tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Remy Maucherat <>
Subject Re: [TC 5] XMLSchema validation and Xerces 2.1.0
Date Wed, 04 Sep 2002 13:30:35 GMT
David Oxley wrote:
> Also, you probably ought to include the XML parser (Xerces 2.1.0) with the
> LE edition of TC5 (If it does fix it).

I plan to propose to get rid of the LE edition with 5.0.x.

The idea would be that:
- we bundle a parser, since not even the one included in JDK 1.4 would work
- we would only bundle OSS binaries (most of the rest is either a bit 
useless, or got integrated wither in JDK 1.3 or 1.4)

So the 5.0.x binaries would actually look a bit like the current LE 

A formal proposal will be posted on that when it is time to release 


To unsubscribe, e-mail:   <>
For additional commands, e-mail: <>

View raw message