tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 12140] - Administration webapp does not start - cant load struts.jar
Date Mon, 02 Sep 2002 22:19:34 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=12140>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=12140

Administration webapp does not start - cant load struts.jar

fmgomes@pcrj.rj.gov.br changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |remm@apache.org
         OS/Version|Other                       |Windows NT/2K



------- Additional Comments From fmgomes@pcrj.rj.gov.br  2002-09-02 22:19 -------
OK, I solved the issue creating a 'temp' dir under CATALINA_HOME . Since the
'temp' dir is a new requirement in Tomcat 4.1.x (It does not happen if I deploy
the application in a Tomcat 4.0.3) , is it possible to put an empty temp dir in
the binary distribution ? It took me 2 days , trying to find what was the
problem, until I posted this bug ...

--
To unsubscribe, e-mail:   <mailto:tomcat-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-dev-help@jakarta.apache.org>


Mime
View raw message