tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Shanahan <david.shana...@biosjp.com>
Subject RE: Struts 1.1 beta iterator index not increasing under Tomcat 4. 1.9 beta
Date Tue, 27 Aug 2002 11:00:09 GMT

could be due to this bug...

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=11552

This has been fixed but I am not sure if the
fix has been applied to the tomcat 4 branch yet.




> -----Original Message-----
> From: Dev Zero G Ltd team [mailto:mailing_lists@devzerog.com]
> Sent: Tuesday, August 27, 2002 7:46 PM
> To: tomcat-dev@jakarta.apache.org; struts-dev@jakarta.apache.org
> Subject: Struts 1.1 beta iterator index not increasing under 
> Tomcat 4.1.9 beta
> 
> 
> 
> I have Collection around which I'm iterating using the struts
> <logic:iterate> tag, but the index does not increase. This problem
> appears only in in 4.1.9 version. If I deploy the same .war file under
> Tomcat 4.0.4 - everything work ok.
> 
> 
> 
> --
> Best regards,
> Dev Zero G Ltd team http://devzerog.com
> mailto:mailing_lists@devzerog.com
> 
> 
> kbrendel@0gdev.com
> 
> 
> --
> To unsubscribe, e-mail:   
> <mailto:tomcat-dev-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail: 
> <mailto:tomcat-dev-help@jakarta.apache.org>
> 

--
To unsubscribe, e-mail:   <mailto:tomcat-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-dev-help@jakarta.apache.org>


Mime
View raw message