tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 11596] New: - cookies not working in netscape 4.76 on tomcat 4.0.4
Date Fri, 09 Aug 2002 17:34:51 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=11596>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=11596

cookies not working in netscape 4.76 on tomcat 4.0.4

           Summary: cookies not working in netscape 4.76 on tomcat 4.0.4
           Product: Tomcat 4
           Version: 4.0.4 Final
          Platform: All
        OS/Version: Other
            Status: NEW
          Severity: Normal
          Priority: Other
         Component: Unknown
        AssignedTo: tomcat-dev@jakarta.apache.org
        ReportedBy: rpiel@vertisinc.com


I have a site that initiates a cookie which works fine, however after beginning 
a new session all I can do is access the cookie. I can't add to it, kill it or 
insert a new one in place of it and have the new cookie be persisted. It acts as 
if it is a session variable. I have it running with previous versions of tomcat. 
Any ideas on this.

--
To unsubscribe, e-mail:   <mailto:tomcat-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-dev-help@jakarta.apache.org>


Mime
View raw message