tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 11592] New: - Starting apache sever
Date Fri, 09 Aug 2002 16:31:42 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=11592>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=11592

Starting apache sever

           Summary: Starting apache sever
           Product: Tomcat 4
           Version: 4.0 Final
          Platform: PC
        OS/Version: Linux
            Status: NEW
          Severity: Normal
          Priority: Other
         Component: Connector:Webapp
        AssignedTo: tomcat-dev@jakarta.apache.org
        ReportedBy: lmarion1@hotmail.com


I have configured and made the webapp module in several different ways but no 
matter how i do it the end result when i try to load the module from httpd.conf 
is this error message "httpd fialed to start. The error was: "Syntax error on 
line 280 of /etc/httpd/conf/httpd.conf (line 280 reads LoadModule 
webapp_module    modules/mod_webapp.so). Cannot load [dir]/mod_webapp.so into 
server: [dir]/mod_webapp.so: undefined symbol: apr_pool_cleanup_null [FAILED]".

--
To unsubscribe, e-mail:   <mailto:tomcat-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-dev-help@jakarta.apache.org>


Mime
View raw message