tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 11545] New: - Can't establish encrypted (SSL) connection from Mozillia 1.0 to Tomcat 4.0.3
Date Thu, 08 Aug 2002 02:14:59 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=11545>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=11545

Can't establish encrypted (SSL) connection from Mozillia 1.0 to Tomcat 4.0.3

           Summary: Can't establish encrypted (SSL) connection from Mozillia
                    1.0 to Tomcat 4.0.3
           Product: Tomcat 4
           Version: 4.0.3 Final
          Platform: PC
        OS/Version: Linux
            Status: NEW
          Severity: Normal
          Priority: Other
         Component: Connector:Coyote HTTP/1.1
        AssignedTo: tomcat-dev@jakarta.apache.org
        ReportedBy: comp118cat@yahoo.com


When the Mozilla 1.0 browser tried to establish a SSL connection with Coyote
Connector installed on Tomcat 4.0.3, the browser failed the handshake and
returned message like:

"Could not establish an encrypted connection because certificate presented by
xxxx.net is invalid or corrupted.  Error Code: -8101"

The IE browsers (various versions checked) don't have the same problem.  

Details:
- Apache Web Server 2.0
- J2SE 1.4
- Tomcat 4.0.3
- SSL Certificate from Thawte
- Mozilla 1.0 (Release)

--
To unsubscribe, e-mail:   <mailto:tomcat-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-dev-help@jakarta.apache.org>


Mime
View raw message