tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bob Herrmann <...@jadn.com>
Subject Re: New Developer, error compiling tomcat 4.1.7
Date Thu, 08 Aug 2002 15:35:22 GMT

See if you have a env variable called "ANT_HOME", and make sure it is
set to point to 1.5. 

It would be nifty, if the "build.xml" script would check to see if the
ant running it is not 1.5 and stop.

Cheers,
-bob

On Thu, 2002-08-08 at 11:06, Sunamish@aol.com wrote:
>[...]
> I am using ant 1.5 as required for this version of tomcat.
> 
> Although even after downloading binary and src versions of ant 1.5 whenever I do: /usr/local/jakarta-ant-1.5/bin/ant
-version it gives this:
> Ant version 1.4.1 compiled on October 11 2001
> 
> 
> Can anybody please help me with this. I am trying this for a couple of days now.
> 
> --
> To unsubscribe, e-mail:   <mailto:tomcat-dev-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail: <mailto:tomcat-dev-help@jakarta.apache.org>



--
To unsubscribe, e-mail:   <mailto:tomcat-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-dev-help@jakarta.apache.org>


Mime
View raw message