tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Brian P. Millett" <...@ec-group.com>
Subject Re: 4.1.8: 'Unable to compile JSP' exceptions
Date Wed, 07 Aug 2002 13:41:36 GMT
On Tue, 2002-08-06 at 18:11, Lenny Karpel wrote:
> All:
> 
> I am having trouble compiling jsp on 4.1.8 .. noticed the following in one
> of the logs .. any ideas ??
> 
> 1. notice the javac errors with statements like:
> JspRuntimeLibrary.include(request, response,  e.nextElement() , out, true);

Yep, this is bugzilla bug # 10949.  Some day, someone will fix it.  I
take it that bugs get assigned a priority based on the number of
complaints issued.  Like, traffic lights get put in intersection only
after someone has been killed.

I guess to be fair, 4.1.8 is only beta and it IS a Jasper bug.  Tomcat
works just fine.

> 2. also notice some warnings about single quote characters .. not sure if
> that is important ..

-- 
Brian Millett                    
Enterprise Consulting Group   "Shifts in paradigms
(314) 205-9030               often cause nose bleeds."
bpm@ec-group.com                           Greg Glenn


--
To unsubscribe, e-mail:   <mailto:tomcat-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-dev-help@jakarta.apache.org>


Mime
View raw message