tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Larry Isaacs <Larry.Isa...@sas.com>
Subject RE: [5.0] [VOTE] New branches and repositories
Date Thu, 11 Jul 2002 14:06:40 GMT

<ballot>

A) Servlet 2.4 & JSP 2.0 API
1. [X] Use new jakarta-servletapi-5
2. [ ] Use the HEAD of jakarta-servletapi
3. [ ] Other:

B) Catalina 2.0
1. [X] Use new jakarta-tomcat-catalina
2. [ ] Use new jakarta-tomcat-5.0
3. [ ] Use the HEAD of jakarta-tomcat-4.0
4. [ ] Other:

C) Coyote 2.0
1. [X] Yes, use the HEAD of jakarta-tomcat-connectors
2. [ ] No, use:

D) Tomcat 5.0
1. [2] Use new jakarta-tomcat-5.0
2. [ ] Use the HEAD of jakarta-tomcat-4.0
3. [ ] Use the HEAD of jakarta-tomcat
4. [1] Other: jakarta-tomcat-5

I agree with Costin that it is confusing to be
building Tomcat 4.1.x in the jakarta-tomcat-4.0
repository.

E) Jasper 2.0
1. [X] Yes, use the HEAD of jakarta-tomcat-jasper
2. [ ] No, use:

</ballot>

Larry

--
To unsubscribe, e-mail:   <mailto:tomcat-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-dev-help@jakarta.apache.org>

--
To unsubscribe, e-mail:   <mailto:tomcat-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-dev-help@jakarta.apache.org>


Mime
View raw message