tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 5647] - AJP13 connector will not pass authentication requests
Date Thu, 18 Jul 2002 11:38:47 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=5647>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=5647

AJP13 connector will not pass authentication requests

nacho@apache.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|REOPENED                    |RESOLVED
         Resolution|                            |FIXED



------- Additional Comments From nacho@apache.org  2002-07-18 11:38 -------
You need to set the attribute tomcatAuthentication="false" in the ajp13 
connector line, inside serevr.xml, not sure if coyote/jk2 supports that 
already..

But this bug was posted against the original Ajp13 connector , sio i'm closing 
it, please add another bug, if you are having problems with Coyote/jk2, this 
one has much information very outdated and perhaps is worse to maintain it.. 
than to open another

Thanks..

--
To unsubscribe, e-mail:   <mailto:tomcat-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-dev-help@jakarta.apache.org>


Mime
View raw message