tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 10378] New: - loadbalancing with mod_jk fails
Date Mon, 01 Jul 2002 16:10:41 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=10378>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=10378

loadbalancing with mod_jk fails

           Summary: loadbalancing with mod_jk fails
           Product: Tomcat 4
           Version: 4.0.4 Final
          Platform: PC
        OS/Version: Linux
            Status: NEW
          Severity: Major
          Priority: Other
         Component: Connector:JK/AJP (deprecated)
        AssignedTo: tomcat-dev@jakarta.apache.org
        ReportedBy: zorro.desbois@wanadoo.fr


Hello,
I use 
apache 1.3.24
tomcat 3.3.1 with mod_jk/ajp13 for the load_balancing and it works fine 
for my applications with servlets and static contents

When I try to use the same architecture with tomcat 4.0.4, the load-balancing fails rapidly.

My config :
apache 1.3.24
tomcat 4.0.4 with mod_jk/ajp13 (compiled in tomcat 3.3 arborescence).
I have 2 machines : Yo and Go.
On the 1st (Yo), in server.xml : <Engine jvmRoute="Yo" name="Standalone" defaultHost="localhost"
debug="0">
On the 2nd (Go), in server.xml : <Engine jvmRoute="Go" name="Standalone" defaultHost="localhost"
debug="0">
So, my session_ids are like it : E65D5A60F291CBF91C36AEAC06CC4E87.Yo or 30D7FE49F1DC64EA680F21CE2A2DC2B3.Go

If this solution is deprecated, what is the solution working for loadbalancing in tomcat 4
?

--
To unsubscribe, e-mail:   <mailto:tomcat-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-dev-help@jakarta.apache.org>


Mime
View raw message