tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 9650] - mod_webapp causes Apache to go into infinite loop if application is deployed outside of tomcat default webapp location
Date Wed, 12 Jun 2002 15:10:30 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=9650>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=9650

mod_webapp causes Apache to go into infinite loop if application is deployed outside of tomcat
default webapp location





------- Additional Comments From pier@betaversion.org  2002-06-12 15:10 -------
Tina, from what I can see, you should try to change this line

WebAppDeploy c:/sof...se/webapps warpConnection /softwarehouse

into

WebAppDeploy /sof...se/webapps warpConnection /softwarehouse

or by fully specifying the url as

WebAppDeploy file:///sof...se/webapps warpConnection /softwarehouse

Then make sure you have the WEB_INF directory in "c:\softwarehouse\
webapps" (so your web.xml must be in "c:\softwarehouse\webapps\WEB-
INF\web.xml"...

Can you please check this and report back? Thank you...

--
To unsubscribe, e-mail:   <mailto:tomcat-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-dev-help@jakarta.apache.org>


Mime
View raw message