tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pier Fumagalli <>
Subject Re: Problems with tomcat downloads for OS X (via Webmaster)
Date Thu, 25 Apr 2002 15:56:01 GMT
Problem on his (Gunnar) side... _DO_NOT_ use StuffIt EVER on OS/X, it
corrupts data...


"Paulo Gaspar" <> wrote:

> Via webmaster, please check the "Original Message" that follows.
> Have fun,
> Paulo Gaspar
>> -----Original Message-----
>> From: Gunnar Schomaker []
>> Sent: Wednesday, April 24, 2002 12:04 PM
>> To:
>> Subject: starting problems with tomcat packages on os x
>> Dear frinds,
>> I hope you will forward my message to the matching place ;-) THX.:!
>> I have downloaded the tomcat binaries for OS X and I was very confused
>> during the installation process. I was guided by the following
>> instruction link.
>> and
>> (very usefull links for servlet beginners like me ;-)
>> now I know that the instructions are right, but something goes wrong
>> during unpacking the binaries. At the download section I found the hint
>> that there are problems with the current tar version on OS X Clients, so
>> i used the stuffit expander. My installation result was that the
>> webserver worked fine, but the JSP and Servlet Example part did not. It
>> was hard for me to find out the the problem was a missing 's' in some
>> file ending names. So I did'nt know if the problem was caused by StuffIt
>> or by the archive on your webserver. I tried the version 4.0.1 and
>> 4.0.3. They both have the same problem. Some class files have after
>> unpacking a wrong ending (.clas and not .class). So it may be usfull to
>> fix it, if it's caused by the archive, otherwise it may be usefull to
>> give an other hint for OS X user. It's a new System and I can imagine
>> that  I'm not the only newbe-one ...
>> I' hope the Information is usefull for you ...
>> best regards from germany
>> dipl. Inf. Gunnar Schomaker

To unsubscribe, e-mail:   <>
For additional commands, e-mail: <>

View raw message