tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 8438] New: - Unable to start Apache service when using mod_jk
Date Tue, 23 Apr 2002 21:27:34 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=8438>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=8438

Unable to start Apache service when using mod_jk

           Summary: Unable to start Apache service when using mod_jk
           Product: Tomcat 3
           Version: 3.3.1 Final
          Platform: PC
        OS/Version: Windows NT/2K
            Status: NEW
          Severity: Critical
          Priority: Other
         Component: Config
        AssignedTo: tomcat-dev@jakarta.apache.org
        ReportedBy: horvatinbridgit@johndeere.com


I have set up Tomcat and Apache to use mod_jk.conf.  However when I try to 
start the apache service I get a server-specific error code 1.  I am running 
apache 2.0.35, Tomcat 3.3.3 and JDK 1.4.0.  The server is Windows 2000 SP2.  
Both applications will run independently but if I add the include statement in 
http.conf the service will not start.

--
To unsubscribe, e-mail:   <mailto:tomcat-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-dev-help@jakarta.apache.org>


Mime
View raw message