tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 7987] - Stack overflow setting an attribute from a forwarded page
Date Thu, 11 Apr 2002 22:46:48 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=7987>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=7987

Stack overflow setting an attribute from a forwarded page

remm@apache.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
          Component|Unknown                     |Connector:Coyote
            Summary|We are experiencing         |Stack overflow setting an
                   |following bug when we try to|attribute from a forwarded
                   |run our web-application with|page
                   |tomcat4 - which runs        |
                   |perfectly fine with Tomcat  |
                   |3.2.3. However examples     |
                   |shipped with tomcat4 are    |
                   |running perfactly fine.     |
            Version|4.0 Beta 1                  |4.0.3 Final



------- Additional Comments From remm@apache.org  2002-04-11 22:46 -------
Please try to file the bug information accurately when you submit a bug.
This report would also need some kind of test case or explanation on how to 
reproduce the bug.

--
To unsubscribe, e-mail:   <mailto:tomcat-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-dev-help@jakarta.apache.org>


Mime
View raw message