tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Michael Delamere" <h...@michael-delamere.de>
Subject Re: mod_jk2 connector
Date Sun, 28 Apr 2002 14:16:51 GMT
First of all it compiled ok this time!  Brilliant!

Now I´m getting an error when restarting apache:

Cannot load /usr/local/apache2.0.35/modules/mod_jk2.so into server: shared
object not open

Is this because the worker configuration has changed?

regards

Michael


----- Original Message -----
From: <costinm@covalent.net>
To: "Tomcat Developers List" <tomcat-dev@jakarta.apache.org>
Sent: Sunday, April 28, 2002 3:36 PM
Subject: Re: mod_jk2 connector


> On Sun, 28 Apr 2002, Michael Delamere wrote:
>
>
>   -g -O2 -pthread    -DLINUX=2 -D_REENTRANT -D_XOPEN_SOURCE=500 -D_BSD_SOU
RC
> >
E -D_SVID_SOURCE -DAP_HAVE_DESIGNATED_INITIALIZER  -I../../include -I/usr/lo
>
> I've got it. Sorry, we mostly use ant for development - the Makefile gets
> updated less often. ( the bug was that we didn't pass the JK_CFLAGS to the
> compiler - so it didn't know that we do have and use apr and tried to
> compile the 'transition' layer ).
>
> Costin
>
>
> --
> To unsubscribe, e-mail:
<mailto:tomcat-dev-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail:
<mailto:tomcat-dev-help@jakarta.apache.org>
>


--
To unsubscribe, e-mail:   <mailto:tomcat-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-dev-help@jakarta.apache.org>


Mime
View raw message