tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 7319] - codeBase in catalina.policy broken with jars
Date Thu, 21 Mar 2002 21:21:32 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=7319>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=7319

codeBase in catalina.policy broken with jars





------- Additional Comments From kim@deepfx.com  2002-03-21 21:21 -------
Ok, bugzilla quirks :-\ :

I tried TC 4.0 / TC 4.0.3 / TC 4.0.3-LE with Sun JDK 1.4 / Sun JDK 1.3.1 / IBM 
JDK 1.3 on both Linux (RedHat 7.2 / SuSE 7.2) and Win2k. The only webapp 
deployed is my own, mapped to path="". The webapp is broken into several jars 
that, along with any 3rd party libs, live in /WEB-INF/lib (except the JSPs, 
however).

- TC 4.0* / Sun 1.3: "codeBase"-granting to my webapp does not work, everything 
else runs just fine (except that I get parsing errors for tld files, but that's 
another issue).

- TC 4.0* / IBM 1.3:  like above.

- TC 4.0.3* / Sun 1.4: codeBase for my webapp does not work PLUS the error with 
the "TldLocationsCache".

So is it a JDK 1.4 issue? Is it likely that things get worse with new 
releases? ;)

PLEASE, no one out there having the same trouble? Am I suffering from voodoo?

--
To unsubscribe, e-mail:   <mailto:tomcat-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-dev-help@jakarta.apache.org>


Mime
View raw message