tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 6896] New: - directory issues using Tomcat 4.0.2 and Apache 1.3.23 with mod_webapp
Date Wed, 06 Mar 2002 03:03:32 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=6896>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=6896

directory issues using Tomcat 4.0.2 and Apache 1.3.23 with mod_webapp

           Summary: directory issues using Tomcat 4.0.2 and Apache 1.3.23
                    with mod_webapp
           Product: Tomcat 4
           Version: 4.0.2 Final
          Platform: PC
               URL: http://www.webmasterbase.com/article.php?pid=44&aid=305
        OS/Version: Other
            Status: NEW
          Severity: Normal
          Priority: Other
         Component: Webapp Connector
        AssignedTo: tomcat-dev@jakarta.apache.org
        ReportedBy: BuckWoodson@hotmail.com


Set up these as per this URL, JSP will be functional but no gifs in examples:
http://www.webmasterbase.com/article.php?pid=44&aid=305

Then go to

../examples/jsp/index.html

Images don't serve from Apache nor map from Tomcat.
Using Apache "Alias" and "Redirect" also fails.

I looked at mail, web, docs.  If there was another resource I should have 
checked first, let me know what or how.  I've spent a lot of time digging and 
trying things with no success.  Thanks

--
To unsubscribe, e-mail:   <mailto:tomcat-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-dev-help@jakarta.apache.org>


Mime
View raw message