tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Thutika, Swamy" <Swamy.Thut...@gs.com>
Subject tomcat402+iplanet4.1
Date Thu, 28 Feb 2002 19:52:21 GMT
Hi All,
  I could succesfully connect iplanet4.1 with tomcat33a with ajp3
connector(on windows nt). I user nsapi_redirector that came is under binary
distribution.

  I am using tomcat as ouofprocess engine.

  But when i do the same thing between tomcat402 and iplanet4.1 , i get the
following errors when accessing examples url from iplanet
****************************************************************************
****************************************************************************
**
  [Thu Feb 28 08:51:19 2002]  [jk_connect.c (115)]: jk_open_socket, try to
connect socket = 444
[Thu Feb 28 08:51:21 2002]  [jk_connect.c (124)]: jk_open_socket, after
connect ret = -1
[Thu Feb 28 08:51:21 2002]  [jk_connect.c (143)]: jk_open_socket, connect()
failed errno = 61
[Thu Feb 28 08:51:21 2002]  [jk_ajp13_worker.c (196)]: In
jk_endpoint_t::connect_to_tomcat, failed errno = 61
[Thu Feb 28 08:51:21 2002]  [jk_ajp13_worker.c (635)]: Error connecting to
the Tomcat process.
[Thu Feb 28 08:51:21 2002]  [jk_ajp13_worker.c (848)]: In
jk_endpoint_t::service, send_request failed in send loop 0
[Thu Feb 28 08:51:21 2002]  [jk_connect.c (108)]: Into jk_open_socket
[Thu Feb 28 08:51:21 2002]  [jk_connect.c (115)]: jk_open_socket, try to
connect socket = 452
[Thu Feb 28 08:51:22 2002]  [jk_connect.c (124)]: jk_open_socket, after
connect ret = -1
[Thu Feb 28 08:51:22 2002]  [jk_connect.c (143)]: jk_open_socket, connect()
failed errno = 61
[Thu Feb 28 08:51:22 2002]  [jk_ajp13_worker.c (196)]: In
jk_endpoint_t::connect_to_tomcat, failed errno = 61
[Thu Feb 28 08:51:22 2002]  [jk_ajp13_worker.c (635)]: Error connecting to
the Tomcat process.
[Thu Feb 28 08:51:22 2002]  [jk_ajp13_worker.c (848)]: In
jk_endpoint_t::service, send_request failed in send loop 1
[Thu Feb 28 08:51:22 2002]  [jk_connect.c (108)]: Into jk_open_socket
[Thu Feb 28 08:51:22 2002]  [jk_connect.c (115)]: jk_open_socket, try to
connect socket = 460
[Thu Feb 28 08:51:24 2002]  [jk_connect.c (124)]: jk_open_socket, after
connect ret = -1
[Thu Feb 28 08:51:24 2002]  [jk_connect.c (143)]: jk_open_socket, connect()
failed errno = 61
[Thu Feb 28 08:51:24 2002]  [jk_ajp13_worker.c (196)]: In
jk_endpoint_t::connect_to_tomcat, failed errno = 61
[Thu Feb 28 08:51:24 2002]  [jk_ajp13_worker.c (635)]: Error connecting to
the Tomcat process.
[Thu Feb 28 08:51:24 2002]  [jk_ajp13_worker.c (848)]: In
jk_endpoint_t::service, send_request failed in send loop 2
[Thu Feb 28 08:51:24 2002]  [jk_ajp13_worker.c (549)]: Into
jk_endpoint_t::done

****************************************************************************
****************************************************************************
****

As i didn't find naspi_redirector.dll under tomcat402 binary , i am using
the 33a redirector.

NOTE: if i use ajp12 i get an incomplete read of -1 error.

Could somebody help me resolve this? 


Thanks in advance,

Swamy


--
To unsubscribe, e-mail:   <mailto:tomcat-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-dev-help@jakarta.apache.org>


Mime
View raw message