tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 6723] New: - 'taglib' is not a valid directive under IIS4
Date Wed, 27 Feb 2002 16:12:53 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=6723>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=6723

'taglib' is not a valid directive under IIS4

           Summary: 'taglib' is not a valid directive under IIS4
           Product: Tomcat 3
           Version: 3.3 Final
          Platform: PC
        OS/Version: Windows NT/2K
            Status: NEW
          Severity: Major
          Priority: Other
         Component: Unknown
        AssignedTo: tomcat-dev@jakarta.apache.org
        ReportedBy: bortolato@prosa.com


I've an application (servlet and JSP) that works correctly under Linux Red Hat 
6.2 with tomcat 3.3.
This application I've move in a NT4 platform with tomcat 3.3 like first.
Here I've two possibilities:
1) If I work with port 8080, the JSP works correctly.
2) When I use IIS with connector I receive this error:
   "Directive 'taglib' on line '1 is not a valid directive"
The connector work correctly, there aren't any errors in her log.

I've search this problem in mailing-list and in search in bugzilla...
What I must do?
I think this is a bug...

--
To unsubscribe, e-mail:   <mailto:tomcat-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-dev-help@jakarta.apache.org>


Mime
View raw message