tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 6621] - mod_webapp hangs when page is hit before the first page is finished loading
Date Mon, 25 Feb 2002 15:28:00 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=6621>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=6621

mod_webapp hangs when page is hit before the first page is finished loading





------- Additional Comments From andrzej@chaeron.com  2002-02-25 15:28 -------
This bug only seems to occur only on a Windows platform.  The page hangs during the transmission
of 
binary items (ie. GIF images) from Tomcat to Apache across the WARP connector.

I've tested it 
with the latest daily snapshots of apr and mod_webapp on a Win2K box as of Feb 24/02 and it's
still 
broken.

You can easily reproduce the problem (on a Windows box) by trying to access the 
/examples/jsp/index.html file that is included in the Tomcat examples directory (through 
Apache and the warp connector) .

Versions used to reproduce this error:

Tomcat: 4.0.2 
final, Windows binary distribution.
Apache: 1.3.23 final, Windows binary 
distribution.
mod_webapp/apr: Built from source, daily snapshot as of Feb 
23.

....Andrzej (andrzej@chaeron.com)

--
To unsubscribe, e-mail:   <mailto:tomcat-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-dev-help@jakarta.apache.org>


Mime
View raw message