tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 4518] - load-on-startup is not working with jsp page.
Date Wed, 20 Feb 2002 07:13:15 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=4518>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=4518

load-on-startup is not working with jsp page.

remm@apache.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|REOPENED                    |RESOLVED
          Component|Unknown                     |Jasper
         Resolution|                            |FIXED



------- Additional Comments From mike@ds808.net  2002-01-22 00:51 -------
As of 4.0.2-b1, it still not working.  The jspinit method is not being executed 
on startup.  Tomcat 3.3 had the same problem which they just fixed last month 
in a nightly build - bug id 5390.

------- Additional Comments From remm@apache.org  2002-02-20 07:13 -------
This has been fixed on both branches.
4.0.3-b1 will have the fix, as well as nightly for 02/20.

--
To unsubscribe, e-mail:   <mailto:tomcat-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-dev-help@jakarta.apache.org>


Mime
View raw message