tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 6519] - Problem with HTMLManagerServlet when running JDK1.4
Date Tue, 19 Feb 2002 08:01:33 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=6519>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=6519

Problem with HTMLManagerServlet when running JDK1.4

j.schwoerer@web.de changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|RESOLVED                    |REOPENED
         Resolution|WORKSFORME                  |



------- Additional Comments From j.schwoerer@web.de  2002-02-19 08:01 -------
I made a "clean" install of jdk1.4 final (meaning uninstalling the old jdk 
then installing the new).
In my context paths are no special characters.
The problem is in my opinion that you get the PrintWriter of the response and 
after that try to send a redirect, which does no longer work (for me) with 
jdk1.4.
If you access the manager via manager/list there is no need for a redirect and 
everything is ok.

--
To unsubscribe, e-mail:   <mailto:tomcat-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-dev-help@jakarta.apache.org>


Mime
View raw message