tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 6494] - Tomcat 4.0.2 could not start from W2k service after adding webapps conf
Date Mon, 18 Feb 2002 18:32:05 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=6494>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=6494

Tomcat 4.0.2 could not start from W2k service after adding webapps conf





------- Additional Comments From dzhang@utdallas.edu  2002-02-18 18:32 -------
If the following code is deleted from server.xml file, the webserver works 
correctly. 

<Realm  className="org.apache.catalina.realm.JDBCRealm" debug="99"
	   digest="MD5"
           driverName="sun.jdbc.odbc.JdbcOdbcDriver"
           connectionURL="jdbc:odbc:Authentication"
           connectionName="ResearchDB"
	   connectionPassword="password"
           userTable="users" userNameCol="user_name" userCredCol="user_pass"
           userRoleTable="user_roles" roleNameCol="role_name" />

But without Database connection, ResearchDB could not work anymore.

Dayong

--
To unsubscribe, e-mail:   <mailto:tomcat-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-dev-help@jakarta.apache.org>


Mime
View raw message