tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 6457] New: - mod_jk causes segmentation fault with JkLogLevel != debug
Date Thu, 14 Feb 2002 10:44:39 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=6457>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=6457

mod_jk causes segmentation fault with JkLogLevel != debug

           Summary: mod_jk causes segmentation fault with JkLogLevel !=
                    debug
           Product: Tomcat 4
           Version: 4.0.2 Final
          Platform: Sun
        OS/Version: Solaris
            Status: NEW
          Severity: Critical
          Priority: Other
         Component: JK/AJP Connector
        AssignedTo: tomcat-dev@jakarta.apache.org
        ReportedBy: dennis.lundberg@mdh.se


Platform: Solaris 8, Sparc
Webserver: Apache 1.3.22
Servlet container: Tomcat 4.0.2
mod_jk was built using the build-solaris.sh script.

When using mod_jk/1.1.0 (from jakarta-tomcat-3.3a) things work just fine. But
when we use mod_jk/1.2.0 (from jakarta-tomcat-connectors-4.0.2-src) we get the
entires in Apaches error_log that look like this, when we try to access a
servlet or jsp:

[Thu Feb 14 10:58:30 2002] [notice] child pid 13024 exit signal Segmentation
Fault (11)

When we change JkLogLevel to "debug" from "info" things start to work. All
loglevels beside "debug" causes segmentation faults.

--
To unsubscribe, e-mail:   <mailto:tomcat-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-dev-help@jakarta.apache.org>


Mime
View raw message