tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 5957] - RequestDispatcher.include() not working with wrapped responses
Date Tue, 29 Jan 2002 17:27:48 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=5957>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=5957

RequestDispatcher.include() not working with wrapped responses

remm@apache.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
          Component|Coyote HTTP/1.1 Connector   |Catalina



------- Additional Comments From remm@apache.org  2002-01-29 17:27 -------
Ok, then I think it's a problem with your filter (whatever the problem may be).
Is the response really ok with HTTP/1.0 ?
It could look ok in the browser, while being invalid for a variety of reasons,
and could cause the connector to misbehave.
While the new HTTP/1.1 connector will be more robust, you should try to see if
the response you're sending is correct (I really think it's not).
If you're not sure, you can try doing a telnet and attaching the full response
to the bug, so that I can see what's happening.

--
To unsubscribe, e-mail:   <mailto:tomcat-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-dev-help@jakarta.apache.org>


Mime
View raw message