tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From GOMEZ Henri <hgo...@slib.fr>
Subject RE: Connector compatibility between TC 4.0 and 4.1
Date Fri, 21 Dec 2001 06:30:45 GMT
>The standalone connector (at least the future version of it) 
>for TC 4.x is
>also in j-t-c, 

Do you speak of coyote or jk2 ?

>and I'd like it to work with both versions of 
>TC with only
>one codebase. Why ? It saves time, and that also avoid mistakes (like
>forgetting to apply a patch on one of the versions).
>
>This connector would then be optional with TC 4.0.x (use it if you need
>better performance), and would be the default in the next 4.x 
>release (if of
>course, it turns out it's better than the current one).


--
To unsubscribe, e-mail:   <mailto:tomcat-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-dev-help@jakarta.apache.org>


Mime
View raw message