tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From jean-frederic clere <jfrederic.cl...@fujitsu-siemens.com>
Subject Re: Building the WebApp module instruction errors
Date Wed, 05 Dec 2001 08:40:53 GMT
Thanks, committed in jakarta-tomcat-connectors/webapp/docs

Andrew Savory wrote:
> 
> Hi,
> 
> Working through the instructions for building WebApp at:
> http://nagoya.apache.org/~pier/documentation/build-u.html
> ... I noticed a few possible errors.
> 
> The line:
>         # rmdir jakarta-tomcat-connectors
> should be ....
>         # rm -rf jakarta-tomcat-connectors
> (because the CVS directory inside will prevent rmdir from working)
> 
> The second line saying:
>         # cd webapp
> shouldn't be there, as we've already changed to that directory before cvs
> update -Pd.
> 
> The line:
>         # sh ./apr/buildconf
> fails:
>         ./apr/buildconf: build/buildcheck.sh: No such file or directory
> It should probably be:
>         # cd apr
>         # sh ./buildconf
> (or else fix the paths)
> 
> Oh, and it still fails to build (see "mod_webapp fails to build").
> 
> Hope that helps.
> 
> Andrew.
> 
> --
> To unsubscribe, e-mail:   <mailto:tomcat-dev-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail: <mailto:tomcat-dev-help@jakarta.apache.org>

--
To unsubscribe, e-mail:   <mailto:tomcat-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-dev-help@jakarta.apache.org>


Mime
View raw message